Performance drop in new Guidance creation.
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 14:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2024 - 14:10 EDT
Identified
The issue has been identified and the team is working on a fix. We have also identified that the added latency in Conversations View update may affect some scripted bots' dashboards. This does not affect end-user (chatter) experience.
Posted Jul 12, 2024 - 13:53 EDT
Investigating
Issue: Dropped performance in creating Guidances and updating the Conversations view.
Who this affects: clients on our newer AI bots may experience some delays in creating new guidances to adjust AI bot behaviour. All existing guidances will behave as normal. Conversation transcripts in the dashboard may also be slower at updating the latest messages for admins.
Posted Jul 12, 2024 - 13:51 EDT
This incident affected: AI Agent and Scripted Bot.