A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 09:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2026 - 09:25 EDT
Investigating
We are currently investigating reports of the admin dashboard failing to load for us cluster customers. Customers are reporting a 500 response when attempting to load a dashboard of an ai agent in the us cluster. Dashboard in other clusters (ie. the address includes a cluster after the handle ex. bot-handle.[cluster].ada.support) do not seem affected.