We're seeing that functionality has returned and we'll continue to monitor chat performance.
Posted Oct 24, 2025 - 11:20 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results
Posted Oct 24, 2025 - 11:11 EDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2025 - 10:42 EDT
Investigating
We're currently investigating reports of the chat window being unavailable to end users. The reports note that a 403 error message is seen when the chat is unavailable. We'll continue to provide updates every 30 minutes.