Delays in conversation updates

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 20:25 EST

Identified

The issue has been identified, and the team is working on implementing a fix.
Posted Jan 05, 2026 - 17:32 EST

Investigating

We’re investigating reports of delays in updating the conversations view. Users may see slower-than-normal updates in this view. Our engineers are working on it. Next update will be in an hour.
Posted Jan 05, 2026 - 16:01 EST
This incident affected: Dashboard (Data & Analytics).