Issues with Ada Chat have been identified
Incident Report for Ada
Resolved
Chat on EU region is now stable and fully back in operation.
Posted May 12, 2022 - 21:53 EDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 21:30 EDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 21:00 EDT
Update
Chat for EU region is now back up and we're continuing to monitor.
Posted May 12, 2022 - 20:30 EDT
Monitoring
A fix has been applied for Chat on EU and we are continuing to monitor.
Posted May 12, 2022 - 20:14 EDT
Update
We are continuing on applying the fix for this issue.
Posted May 12, 2022 - 20:00 EDT
Update
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 19:30 EDT
Identified
Our team has identified the problem with Chat for EU region and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted May 12, 2022 - 18:59 EDT
This incident affected: Ada Web Chat.