Voice channel partial disruption
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 15:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 14:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 14:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2024 - 14:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 13:42 EDT
Investigating
Issue: Voice channel fallback triggered for some callers.
Description: some callers are being redirected to the fallback number when calling into the channel number.
Who it affects: bots that have the voice channel enabled may experience this issue. Callers affected will depend on the system load.
Posted Aug 22, 2024 - 13:41 EDT
This incident affected: Channels (Voice).