Knowledge Base Articles Sync Currently Not Syncing

Incident Report for Ada

Resolved

The incident has finally been resolved.
Posted Jun 07, 2025 - 00:56 EDT

Monitoring

The team is running final validations. We will continue to pause knowledge base syncing until the monitoring phase is complete.
Posted Jun 06, 2025 - 22:18 EDT

Update

Access to the impacted articles has been successfully restored. Please note that knowledge base syncing remains temporarily paused. We are actively working on re-enabling this functionality and will share an update as soon as it’s available.
Posted Jun 06, 2025 - 16:07 EDT

Update

We are continuing to work on a solution to restore access to the impacted articles. The fix is currently undergoing validation, we’ll continue to share updates on the progress.
Posted Jun 06, 2025 - 13:25 EDT

Update

To prevent further impact and begin restoration of the knowledge base articles, we are temporarily disabling the knowledge article sync. This will ensure that other articles remain unaffected during the course of the incident.

We will provide an update shortly with a timeline for the full restoration.
Posted Jun 06, 2025 - 10:37 EDT

Identified

The cause of the article sync failure has been identified, and we are currently working on restoring the data.
Posted Jun 06, 2025 - 09:51 EDT

Investigating

A number of knowledge articles from external sources (ex. Zendesk and Salesforce) are not being synced correctly. We have identified the cause of the issue, and are working on the best way to restore these articles.
Posted Jun 06, 2025 - 09:23 EDT
This incident affected: Channels (Email, Social Messaging, Voice, Chat) and APIs, AI Agent.