The Maple cluster will undergo a scheduled infrastructure upgrade during this window. Maple clients may experience a brief delay (approximately 5–10 minutes) in dashboard data processing, including Conversation View and knowledge ingestion. No impact is expected to chat, voice, or bot functionality
Posted Apr 24, 2026 - 17:09 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 24, 2026 - 17:08 EDT
Scheduled
The Maple cluster will undergo a scheduled infrastructure upgrade during this window. Maple clients may experience a brief delay (approximately 5–10 minutes) in dashboard data processing, including Conversation View and knowledge ingestion. No impact is expected to chat, voice, or bot functionality.
Posted Apr 24, 2026 - 16:56 EDT
This scheduled maintenance affects: Dashboard (Data & Analytics, Dashboard).