Investigating - Elevated Handoffs

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 18:39 EDT

Monitoring

We have identified the cause of elevated handoff rates and have deployed a fix. We are actively monitoring to confirm the issue is fully resolved and will provide a further update shortly.
Posted Apr 09, 2026 - 18:24 EDT

Investigating

We are currently investigating elevated handoff rates across all clusters. Our team is actively working to identify the root cause and restore normal behaviour. We will provide further updates as the investigation progresses.
Posted Apr 09, 2026 - 18:12 EDT
This incident affected: AI Agent.