Elevated handoffs to live agents

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 11:39 EDT

Update

Upstream issue subsided and all systems have been stable since. We are hardening our systems so transient provider errors are retried and failed over transparently.
Posted Aug 27, 2026 - 11:15 EDT

Investigating

We are investigating elevated errors in AI Agent reply generation that are causing a higher-than-normal rate of handoffs to live agents across all regions. Early indications point to an upstream dependency.
Posted Aug 27, 2026 - 10:49 EDT
This incident affected: Channels (Email, Social Messaging, Voice, Chat) and Agent Handoffs.