Zendesk Chat Outage
Incident Report for Ada
Resolved
Zendesk Chat deployed a new whitelisting feature earlier today that requires partners to explicitly register their clients during this early access phase of their Send/Receive API. We have registered everyone with Zendesk and services should be up and running for our Zendesk Chat integration.
Posted Jun 14, 2018 - 15:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2018 - 10:54 EDT
Identified
We are currently experiencing issues connecting to Zendesk's Send/Receive API which in turns might affect your Zendesk Chat integration in Ada. We have communicated this issue to the Zendesk and are actively working with them to solve this.
Posted Jun 14, 2018 - 10:54 EDT
This incident affected: Zendesk Integration.