Database Performance Issues
Incident Report for Ada
Resolved
The incident this morning has been stable. We have implemented the first of a set of optimizations that we are rolling out over the next day.
Posted 12 months ago. Sep 24, 2018 - 15:56 EDT
Monitoring
We have identified the cause of the slow queries. The latency of database queries is currently back to normal. We will be monitoring the affected database and implementing an optimization for this within the next day.
Posted 12 months ago. Sep 24, 2018 - 09:34 EDT
Identified
We have identified some database performance issues affecting customers using the US cluster. We are working to resolve these issues.
Posted 12 months ago. Sep 24, 2018 - 09:23 EDT
This incident affected: API (Core API (US)) and Chat (Chat Client (US)).