The issue with Ada Chat has been resolved and chatters should see things functioning normally again at 1:15PM EST. Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Dec 20, 2024 - 13:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2024 - 13:25 EST
Identified
Some customers are experiencing issues with our chat services. This is affecting some chatters interacting with Ada AI Agents in the form of latency while knowledge is being accessed. We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes. We will continue to share status updates every 30 minutes.