Language detection is currently showing degraded performance for language switching

Incident Report for Ada

Resolved

We have identified the root cause of the language detection issue affecting non-English responses. Improvements are actively in progress and will be delivered as part of our ongoing engineering work.
Posted Apr 24, 2026 - 13:00 EDT

Identified

We have identified the root cause of the behaviour and are working to solution a resolution at this time.
Posted Apr 24, 2026 - 12:16 EDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2026 - 11:40 EDT

Investigating

We are currently investigating this issue
Posted Apr 24, 2026 - 11:06 EDT
This incident affected: Channels (Chat).