Links shared by the AI agent are attempting to open within the chat frame, resulting in a ‘refused to connect’ error.

Incident Report for Ada

Resolved

The issue has been resolved
Posted Jun 19, 2025 - 10:01 EDT

Identified

We have identified the root cause and are deploying a fix.
Posted Jun 19, 2025 - 09:40 EDT

Investigating

We are currently investigating this issue.
Posted Jun 19, 2025 - 09:39 EDT
This incident affected: Channels (Chat).