Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 12:44 EDT
Monitoring
We're seeing traffic and performance return to normal. The team will keep monitoring for spikes in traffic that may affect service performance
Posted Oct 24, 2023 - 11:44 EDT
Identified
The team is seeing another spike in traffic that may affect performance. Some users may have trouble loading the chatbot window and dashboard.
Posted Oct 24, 2023 - 11:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 11:18 EDT
Update
We're seeing an improvement in service performance. Users should see the improvements now as the increased resources process the additional traffic.
Posted Oct 24, 2023 - 11:14 EDT
Identified
The team has identified a large spike in traffic to our services that are causing degradation in performance for some users. We're working on increasing the number of resources to meet the increased demand.
Posted Oct 24, 2023 - 10:59 EDT
Investigating
Some customers are experiencing issues with our chat services. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes. We will continue to share status updates every 30 minutes.
Posted Oct 24, 2023 - 10:40 EDT
This incident affected: Ada Web Chat.