Partial Outages and increased latency Issues with Ada Chat have been identified

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Oct 19, 2025 - 04:35 EDT

Identified

We are experiencing degraded performance in chat services due to an upstream provider issue. Our team is monitoring and working with the vendor for resolution.

Apologies for this inconvenience. We will continue to keep you up to date.
Posted Oct 18, 2025 - 21:56 EDT
This incident affected: AI Agent and Channels (Chat).