Voice channel outage in US cluster from 01:11 - 01: 30 am EST

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 02:07 EDT

Monitoring

There was a time window from 1:11am EST to 1:30 am EST where voice was unavailable.
The voice channel has been returned to normal and our team is monitoring the performance.
Posted Mar 11, 2025 - 01:44 EDT
This incident affected: Channels (Voice).