Some users unable to access bot dashboard
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 17:07 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2022 - 17:07 EDT
Monitoring
We've identified the root cause of an issue that prevented some users from accessing the bot dashboard. We've pushed a fix and the team is monitoring systems.

Start time: 1:55pm ET
Resolution: 4:12pm ET
Posted Oct 17, 2022 - 16:31 EDT
This incident affected: Ada Dashboard.