This incident has been resolved. Timing for conversations appearing in the conversations view has returned to normal. Thank you for your patience.
Posted Aug 24, 2026 - 12:23 EDT
Monitoring
A fix has been implemented and we are seeing conversations beginning to appear normally in the conversations view. Conversations may take up to 10 minutes to appear while the fix is running. We will continue to monitor the fix, and provide an update in the next 30 min.
Posted Aug 24, 2026 - 12:08 EDT
Identified
We have identified the cause of delayed conversations in the conversations view. The team is currently reviewing solutions, and we will be providing another update within the next 30 minutes.
Posted Aug 24, 2026 - 11:40 EDT
Investigating
We are currently investigating reports of delays to conversations appearing in the conversation view. Users may not see conversations appearing immediately in the conversation view at this time. An update will be provided in the next 30 min.