A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 19:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2024 - 18:35 EDT
Identified
The issue has been identified and a fix is being implemented. We have further identified that this issue only impacts answers/processes that have been updated since since 11am ET.
Posted Oct 03, 2024 - 18:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2024 - 18:04 EDT
Investigating
Issue: values stored in the token vault are not accessible. Who it affects: Answers and Processes using sensitive tokens from the token vault are not able to access the value stored. These processes will fail if the token is essential.