Investigating issues with EU Ada Chat services
Incident Report for Ada
Resolved
The incident due to an Ada provider has been resolved.
Posted Dec 05, 2023 - 12:36 EST
Investigating
Customers are experiencing issues with our chat services in the EU region. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes. We will continue to share status updates every 30 minutes.
Posted Dec 05, 2023 - 12:25 EST
This incident affected: Ada Web Chat.