Salesforce integration downtime
Incident Report for Ada
Resolved
The issue has been resolved and the Salesforce integration is functioning as expected.
Posted Jun 19, 2021 - 13:56 EDT
Monitoring
A fix has been implemented and we're continuing to monitor the results.
Posted Jun 19, 2021 - 13:21 EDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2021 - 12:53 EDT
Investigating
Our team has identified an issue with our Salesforce integration and are actively working on a resolution. An update will be posted again in 30 minutes or less.
Posted Jun 19, 2021 - 12:17 EDT
This incident affected: Salesforce Integration.