The issue has been identified, and Zendesk is actively working toward a resolution.
Posted Feb 08, 2026 - 15:03 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2026 - 12:17 EST
Investigating
We are currently investigating this issue. If you have already connected to the Zendesk messaging, please don't disconnect and re-connect it right now as it would cause some issues.