Degraded Performance in the Declarative Matching Logic
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 07, 2024 - 12:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 11:25 EDT
Update
Correction: A fix is currently being implemented. We will update the status page once it is fully released.
Posted May 07, 2024 - 11:12 EDT
Identified
The team has identified an issue which is causing degraded performance in our Declarative bots' matching performance. Affected clients will see degraded performance in their bot's ability to match some chatter questions to answers. A fix is currently being implemented.
Posted May 07, 2024 - 11:02 EDT
This incident affected: Bot Answers - Declarative.