Investigating issues with Ada List Option Block
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 15:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 14:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 14:26 EDT
Investigating
Some customers are experiencing issues with our List Option Block. This is affecting some chatters interacting with Ada bots in non-English languages.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every hour.
Posted Mar 29, 2023 - 13:42 EDT
This incident affected: Ada Web Chat.