Text Translations Unavailable
Incident Report for Ada
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 09, 2019 - 11:49 EDT
Monitoring
We have identified the root cause causing text translation errors. We have implemented a fix and are now monitoring.
Posted 10 days ago. Sep 09, 2019 - 11:14 EDT
Investigating
We are currently investigating an issue with our automatic text translations for conversations.
Posted 10 days ago. Sep 09, 2019 - 11:11 EDT
This incident affected: Chat (Chat Client (US), Chat Client (CA)).