Conversation Topics and Resolution Estimation Latency
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 00:45 EST
Identified
New conversations are getting Topics assigned delayed.
Applying AR estimation to conversations is delayed.
Posted Dec 11, 2024 - 20:11 EST
This incident affected: AI Agent.