Degraded Performance Due to Third-Party Service
Incident Report for Ada
Resolved
The issues affecting the 3rd party service provider have been resolved.
Posted Jan 14, 2020 - 14:59 EST
Monitoring
Our core API is experiencing potentially degraded performance due to issues with an underlying third-party service, Pusher. https://status.pusher.com/incidents/975wk8y8k614
Posted Jan 14, 2020 - 13:01 EST
This incident affected: Core API.