Investigating issues with Salesforce Integration
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 14:52 EDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 14:51 EDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 14:29 EDT
Investigating
Some customers are experiencing issues with Analytics. This is affecting Ada Dashboard users.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Aug 06, 2021 - 14:29 EDT
This incident affected: Salesforce Integration.