Outbound Emails via SMTP Connector from Zendesk in US Production Environment are not being sent to the End users

Incident Report for Ada

Resolved

A fix has been deployed, and queued Zendesk Emails are being sent out now.
Posted Jul 14, 2026 - 09:51 EDT

Identified

The root cause has been identified as a security policy on our SMTP server.
Posted Jul 14, 2026 - 09:50 EDT

Investigating

We are working on finding the cause of the issue.
Posted Jul 14, 2026 - 09:31 EDT
This incident affected: Agent Handoffs.