Multilingual feature regression

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jun 18, 2024 - 15:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2024 - 15:42 EDT

Update

We have identified that end users (chatters) are not affected by this issue. Only backend bot administrators will be unable to see non-English languages.
Posted Jun 18, 2024 - 15:36 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2024 - 15:32 EDT

Investigating

Issue: Some languages are not available to certain users.
Who it affect: Some chatters who have recently opened a chat may find that some non-English languages are not available in chat.
Posted Jun 18, 2024 - 15:32 EDT
This incident affected: Channels (Chat).