Newly created Actions are not appearing under Action section
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 07:13 EDT
Update
The issue has been resolved.
Posted Oct 25, 2024 - 07:13 EDT
Investigating
All the existing actions are working fine.
We are investigating the issue now.
Posted Oct 25, 2024 - 03:16 EDT
This incident affected: Dashboard.