Chat Messaging and bot load delayed/frozen for some clients
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:59 EDT
Monitoring
Our partner has resolved their incident and testing has confirmed the delay is no longer present. We will continue monitoring.
Posted Jun 13, 2023 - 15:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 14:43 EDT
Update
We are continuing to work with our partner on this issue. Our team has discovered that some Salesforce chats in social channels (eg. Whatsapp) may be affected by this incident. The chatbot may respond even after chatter has escalated to an agent.
Posted Jun 13, 2023 - 14:08 EDT
Identified
The issue has been identified and this appears to be related to an ongoing incident with one of our partners. We are working with them to resolve this issue.
Posted Jun 13, 2023 - 11:36 EDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 11:33 EDT
This incident affected: Ada Web Chat.