Voice Channel Missing Messages

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 10:39 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 10:12 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 10:09 EST

Investigating

Issue: Ai Agents connected to the voice channel sometimes are unable to present an answer to the caller.

Who it affects: The issue is seen in ai agents (ie. generative) that are connected to the Voice channel.
Posted Feb 05, 2025 - 09:47 EST
This incident affected: Channels (Voice).