Dashboard two-factor authentication failures
Incident Report for Ada
Resolved
The two-factor authentication issue has been resolved.
Posted Jun 23, 2021 - 20:00 EDT
Identified
The two-factor authentication issue has been identified and we're working on a fix.
Posted Jun 23, 2021 - 19:35 EDT
Investigating
Some clients are experiencing issues accessing the Ada Dashboard if they have two-factor authentication enabled. We are currently investigating the issue.
Posted Jun 23, 2021 - 18:47 EDT
This incident affected: Ada Dashboard.