A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 11:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 11:31 EST
Investigating
Issue: some blocks built on Ada's Integrations service (eg. Answer Utilities, Fetch Chatter MetaData, etc.) are not working as expected. Who it affects: Chatters who are interacting with answers where these blocks are used will not be able to proceed past this block
Posted Dec 16, 2024 - 11:23 EST
This incident affected: Dashboard, AI Agent, and Scripted Bot.