Increased Latency in Ai agents

Incident Report for Ada

Resolved

Initial changes are available. Some longer term improvements are also scheduled to improve overall performance and these will be added as general improvements to the Product.
Posted Apr 25, 2025 - 17:28 EDT

Monitoring

A fix is available and we'll be monitoring results. Some users may take longer to see improvements as the fix is propagated.
Posted Apr 25, 2025 - 16:40 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2025 - 16:22 EDT

Investigating

Issue: Some AI agents are experiencing an increase in their response time to user messages.
Who it affects: We're still investigating the full impact. While not all ai agents are affected we have confirmed multiple agents are experiencing an increase in response time.
Posted Apr 25, 2025 - 15:20 EDT
This incident affected: AI Agent.