Conversation view Delay

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 00:42 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2025 - 22:44 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 15:01 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 14:31 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 14:01 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 13:30 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 13:00 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 12:27 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 11:55 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 11:25 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 10:53 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 10:20 EST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 09:47 EST

Investigating

We are currently investigating reports of a delay in our dashboard conversation view - active/completed conversations are having a slight delay entering the dashboard view. We'll continue to provide updates every 30 minutes.
Posted Nov 12, 2025 - 09:15 EST
This incident affected: Dashboard (Data & Analytics, Dashboard).