Investigating issues with our Salesforce integration
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 29, 2023 - 18:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 17:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2023 - 17:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2023 - 17:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2023 - 16:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 16:06 EDT
Investigating
Some customers are experiencing issues with our Salesforce integration. This may be affecting chatters attempting to connect to Salesforce through a social channel (Facebook, Instagram, etc).
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted May 29, 2023 - 16:03 EDT
This incident affected: Social Channels and Agent Handoffs.