Incident with the Voice channel

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 14:54 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 14:47 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 14:46 EST

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 14:37 EST

Update

We are continuing to investigate the issue. Impact has been identified to ai agents in the US cluster. If your ai agent is in a different cluster (eg. EU) the phone channel will not be affected.
Posted Jan 22, 2026 - 14:08 EST

Investigating

We're investigating reports of the voice channel being unavailable in multiple of ai agents. Your customers may be unable to reach the ai agent via the phone channel.
Posted Jan 22, 2026 - 14:03 EST
This incident affected: Channels (Voice).