A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 19:02 EDT
Identified
The issue has been identified with one of our vendors and they have been notified of the issue.
Posted Mar 31, 2025 - 17:11 EDT
Investigating
Issue: Clients trying to activate the email channel on their ai agent may be met with an error. Who it affects: this only affects new activations. Existing ai agent email configurations remain unaffected.