Decreased performance in multilingual ai agent

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 12:55 EDT

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Apr 11, 2025 - 12:18 EDT

Identified

We have identified the issue and are working to deploy a fix.
Posted Apr 11, 2025 - 12:05 EDT

Investigating

Issue: Some multilingual ai agents are seeing a decrease in response performance (matching content to questions).

Who it affects: the issue is seen in ai agents that offer chats in multiple languages but only reference knowledge articles in English. Ai agents with multiple language knowledge sources are unaffected.
Posted Apr 11, 2025 - 11:48 EDT
This incident affected: AI Agent.