Investigating issues with Analytics
Incident Report for Ada
Resolved
The team has confirmed that analytic data is once again being captured in the admin dashboard reports. Data may be missing from earlier hours but will backfill by the end of the day.
Posted Oct 09, 2023 - 19:49 EDT
Monitoring
A fix has been implemented by our team and we will continue to monitor for any additional issues
Posted Oct 09, 2023 - 19:23 EDT
Identified
The team has discovered an issue with our AWS service and we’re working with them to address a hardware failure impacting our reporting pages.
Posted Oct 09, 2023 - 16:46 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 16:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 15:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 14:04 EDT
Investigating
Some customers are experiencing a delay with their Analytics reports. This is affecting Ada Dashboard users (chatters are not affected).
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
Posted Oct 09, 2023 - 13:14 EDT
This incident affected: Ada Dashboard.