Degraded performance with Generative Answers
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 15:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2024 - 15:08 EDT
Monitoring
The generative bot behaviour has returned to normal as early escalations have been resolved. We’ll continue to work with our processor to steadily improve the quality of generated answers.
Posted Apr 19, 2024 - 14:39 EDT
Update
Our team has made some adjustments to improve the answer rate of the product. Some chatters may notice less accurate answers but the overall number of early escalations have decreased.
Posted Apr 19, 2024 - 14:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2024 - 14:05 EDT
Identified
The issue has been identified and related to one of our processors. Our team has reached out to them to report the issue.
Posted Apr 19, 2024 - 13:51 EDT
Investigating
Clients using our Generative Answers feature are seeing degraded performance in the answer generation rate. This means that chatters interacting with generative bots may be occasionally escalated to an agent when they should receive a generated answer.

Impact: some chatters interacting with Generative bots. We’re still investigating the full impact of the issue.

We'll provide an update every hour.
Posted Apr 19, 2024 - 13:41 EDT
This incident affected: Bot Answers - Generative and Bot Answers - Declarative.