A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2025 - 12:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2025 - 12:15 EDT
Investigating
Issue: Chatters may experience latency in their interactions with Ada bots. This includes sending and receiving messages and ui elements such as the typing indicator.
Who is affected: issue could affect all chatters.
Posted Sep 23, 2025 - 12:04 EDT
This incident affected: Channels (Social Messaging, Chat).