Elevated latency for Conversations and Analytics (US2)

Incident Report for Ada

Resolved

Query performance in US2 has returned to normal baseline levels and all affected endpoints. Conversation View, transcripts, conversation search, and analytics dashboards are responding at expected speeds.
Posted Aug 25, 2026 - 16:35 EDT

Investigating

We are investigating elevated latency affecting the Ada dashboard in the US2 region. Customers may experience slow loading of Conversation View, conversation transcripts, conversation search, and analytics dashboards.
Posted Aug 25, 2026 - 16:24 EDT
This incident affected: Dashboard (Data & Analytics, Dashboard).