Generative answers outage
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 12:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 12:02 EDT
Identified
We're seeing service now return to the generated content. Ai agents are starting to respond as expected.
Posted Sep 16, 2024 - 11:58 EDT
Investigating
Issue: One of our processors has stopped responding which blocks the answers created in generative/ai bots.
Who it affects: Ai agent/generative bots will be blocked from creating answers from Knowledge sources.
Posted Sep 16, 2024 - 11:56 EDT
This incident affected: AI Agent.