US2 Cluster ai agents failing to load chat window

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 14:40 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2026 - 14:21 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 13:50 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2026 - 13:37 EDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2026 - 13:32 EDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2026 - 13:00 EDT

Investigating

We are currently investigating reports of some ai agent resulting in an error screen when trying to load the chat window. Reports indicate this is currently limited to us2 cluster ai agents. You can identify the cluster via the address used to log into the admin dashboard (eg. [bot-handle].[cluster].ada.support)
Posted Apr 03, 2026 - 12:32 EDT
This incident affected: Channels (Chat).