Salesforce integration downtime
Incident Report for Ada
Resolved
The issue has been resolved and the Salesforce integration is functioning as expected.
Posted Jun 18, 2021 - 14:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2021 - 14:19 EDT
Monitoring
A fix has been implemented and we're continuing to monitor the results.
Posted Jun 18, 2021 - 14:16 EDT
Identified
Our team has identified an issue with our Salesforce integration and are actively working on a resolution. An update will be posted again in 30 minutes or less.
Posted Jun 18, 2021 - 14:05 EDT
This incident affected: Salesforce Integration.